Aller au contenu


Photo
Réglé

Accès aux blogs



  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1 youvi

youvi

    Fan pour la vie

  • Membres
  • PipPipPipPipPip
  • Réputation
    41
  • 1 018 messages
  • Genre:
  • Localisation:Montréal

Posté 29 janvier 2014 - 12h13

Désolé, j'ai ce message d'erreur quand je tente d'arriver sur les blogues ...
 
Fatal error: Call to a member function blogIndexPage() on a non-object in /home/www/jingo/www/kor/admin/applications_addon/ips/blog/modules_public/display/list.php on line 607
 
Et ce message d'erreur en essaynt d'aller sur le lien de TCV:
 
Fatal error: Call to a member function mini_cal_new_row() on a non-object in /home/www/jingo/www/kor/admin/applications_addon/ips/blog/extensions/contentBlocks/cb_plugin_calendar.php on line 231

#2 CyberFred

CyberFred

    Modérateur

  • Modérateur
  • Réputation
    121
  • 4 289 messages
  • Genre:
  • Localisation:France

Posté 29 janvier 2014 - 19h19

Moi j'ai : Fatal error: Call to a member function mini_cal_new_row() on a non-object in /home/www/jingo/www/kor/admin/applications_addon/ips/blog/extensions/contentBlocks/cb_plugin_calendar.phpon line 231

 

en allant sur le blog...


Visitez mon site sur :
Image IPB

#3 Punch

Punch

    inKoruptible

  • Modérateur
  • Réputation
    206
  • 3 626 messages
  • Genre:
  • Localisation:Banlieue parisienne

Posté 29 janvier 2014 - 20h33

Perso, j'ai ce message qui s'affiche :

 

Fatal error: Call to a member function blogIndexPage() on a non-object in /home/www/jingo/www/kor/admin/applications_addon/ips/blog/modules_public/display/list.php on line 451

 

 

Sinon, je ne suis pas contre l'idée de placer mes posts "hors sujets" dans des blogs à part entière (il faudrait copier/coller le tout).

 

Je pourrais en créer, ou d'autres membres, sur le cinéma, les jeux vidéo (actuels et retro), les mangas, les animés...

 

Après, je ne garantie pas de les mettre souvent à jour, c'est pourquoi j'attends encore avant de me décider  :unsure:



#4 tcv

tcv

    KORiste

  • Modérateur
  • Réputation
    152
  • 5 308 messages
  • Genre:
  • Localisation:Région parisienne

Posté 02 février 2014 - 21h51

J'ai essayé sous IE et FF : pas de problème pour accéder aux blogs.


Sky is the only limit

#5 Punch

Punch

    inKoruptible

  • Modérateur
  • Réputation
    206
  • 3 626 messages
  • Genre:
  • Localisation:Banlieue parisienne

Posté 02 février 2014 - 22h26

Ok, donc le problème est lié à Google Chrome (le navigateur que j'utilise).

 

Edit : Je suis toujours sous Windows 7 (64 bits)


Modifié par Punch, 03 février 2014 - 20h39 .


#6 tcv

tcv

    KORiste

  • Modérateur
  • Réputation
    152
  • 5 308 messages
  • Genre:
  • Localisation:Région parisienne

Posté 03 février 2014 - 07h01

A moins que ce soit dû à l'OS (je suis encore sous Windows Vista).


Sky is the only limit

#7 Jingo

Jingo

    Chadministrateur

  • Administrateur
  • Réputation
    71
  • 2 495 messages
  • Genre:>^-^<

Posté 03 février 2014 - 11h25

Moi non plus aucun problème d'accès je continue mes investigations :o.

login_logo.png
? | Pour tout support lié à l'utilisation du forum, n'hésitez pas à formuler votre demande ici |

#8 youvi

youvi

    Fan pour la vie

  • Membres
  • PipPipPipPipPip
  • Réputation
    41
  • 1 018 messages
  • Genre:
  • Localisation:Montréal

Posté 03 février 2014 - 19h49

Problème sous Chrome, Firefox, Safari et IE.

Sous windows 8, Windows 7 et MacOS X



#9 Olivier

Olivier

    Fan pour la vie

  • Modérateur
  • Réputation
    84
  • 4 216 messages
  • Genre:
  • Localisation:Paris

Posté 03 février 2014 - 20h08

Pas de problème pour moi : Chrome et Windows XP


I'm looking for the red straw hat...

#10 CyberFred

CyberFred

    Modérateur

  • Modérateur
  • Réputation
    121
  • 4 289 messages
  • Genre:
  • Localisation:France

Posté 03 février 2014 - 23h39

J'ai pareil qu'Olivier (Chrome - Version 32.0.1700.107 m - et XP) mais cela plante malgré tout. J'ai éteint les extensions pour tester, mais même chose. Je ne vois pas ce qui se passe.


Visitez mon site sur :
Image IPB

#11 Olivier

Olivier

    Fan pour la vie

  • Modérateur
  • Réputation
    84
  • 4 216 messages
  • Genre:
  • Localisation:Paris

Posté 03 février 2014 - 23h48

Alors, j'ai XP+Chrome+Comodo+Avast+SFR :D (le tout mis à jour) et pas de problème, je vois les blogs.
 
Si l'os ou le navigateur n'explique pas, peut-être le provider, le firewall ou l'antivirus ?
 
On va bien trouver un point commun chez ceux chez qui ça ne marche pas...

I'm looking for the red straw hat...

#12 CyberFred

CyberFred

    Modérateur

  • Modérateur
  • Réputation
    121
  • 4 289 messages
  • Genre:
  • Localisation:France

Posté 04 février 2014 - 07h58

J'ai avast 

 

 

Alors, j'ai XP+Chrome+Comodo+Avast+SFR :D (le tout mis à jour) et pas de problème, je vois les blogs.
 
Si l'os ou le navigateur n'explique pas, peut-être le provider, le firewall ou l'antivirus ?
 
On va bien trouver un point commun chez ceux chez qui ça ne marche pas...

 

 

 

Donc j'ai AVAST + le firewall de Microsoft. Même en éteignant l'antivirus et le firewall, rien n'y fait.

 

J'ai toujours le message :

 

Fatal error: Call to a member function blogIndexPage() on a non-object in/home/www/jingo/www/kor/admin/applications_addon/ips/blog/modules_public/display/list.php on line 451

 

 

Il doit bien y avoir quelque chose qui fait coincer. Une des options de Chrome peut-être (ce n'est pas les extensions)


Visitez mon site sur :
Image IPB

#13 Jingo

Jingo

    Chadministrateur

  • Administrateur
  • Réputation
    71
  • 2 495 messages
  • Genre:>^-^<

Posté 04 février 2014 - 09h40

Ici j'ai Windows 7, Avast, Spybot le firewall Windows, Firefox (j'ai aussi Chrome).

login_logo.png
? | Pour tout support lié à l'utilisation du forum, n'hésitez pas à formuler votre demande ici |

#14 youvi

youvi

    Fan pour la vie

  • Membres
  • PipPipPipPipPip
  • Réputation
    41
  • 1 018 messages
  • Genre:
  • Localisation:Montréal

Posté 04 février 2014 - 23h05

Ah ... je précise que j'ai essayé sur pc de salon Core i7-920, iMac 22" Wcam Cintiqu Companion Core i7 haswell etc... donc je ne pense pas que ce soit coté hardware...



#15 youvi

youvi

    Fan pour la vie

  • Membres
  • PipPipPipPipPip
  • Réputation
    41
  • 1 018 messages
  • Genre:
  • Localisation:Montréal

Posté 04 février 2014 - 23h06

Ca peut être lié aux comptes et profils ?



#16 CyberFred

CyberFred

    Modérateur

  • Modérateur
  • Réputation
    121
  • 4 289 messages
  • Genre:
  • Localisation:France

Posté 05 février 2014 - 07h16

Ca peut être lié aux comptes et profils ?

 

 

Merci Youvi. J'ai trouvé. Ce sont certains thèmes qui provoquent le plantage. Les thèmes "Embrace my sky" et "Under the sea" provoquent les plantages, les autres ont l'air de faire accéder aux blogs.


Visitez mon site sur :
Image IPB

#17 Jingo

Jingo

    Chadministrateur

  • Administrateur
  • Réputation
    71
  • 2 495 messages
  • Genre:>^-^<

Posté 05 février 2014 - 09h10

Ah merci Fred je vais chercher à résoudre ce problème :o.

login_logo.png
? | Pour tout support lié à l'utilisation du forum, n'hésitez pas à formuler votre demande ici |

#18 Jingo

Jingo

    Chadministrateur

  • Administrateur
  • Réputation
    71
  • 2 495 messages
  • Genre:>^-^<

Posté 05 février 2014 - 09h29

Problème réglé. Merci à tous pour votre coopération ;).

login_logo.png
? | Pour tout support lié à l'utilisation du forum, n'hésitez pas à formuler votre demande ici |

#19 youvi

youvi

    Fan pour la vie

  • Membres
  • PipPipPipPipPip
  • Réputation
    41
  • 1 018 messages
  • Genre:
  • Localisation:Montréal

Posté 05 février 2014 - 13h49

Merci Jingo .... ça fonctionne parfaitement maintenant !



#20 CyberFred

CyberFred

    Modérateur

  • Modérateur
  • Réputation
    121
  • 4 289 messages
  • Genre:
  • Localisation:France

Posté 05 février 2014 - 19h42

Merci, Jingo :) Nickel !


Visitez mon site sur :
Image IPB





Aussi étiqueté avec au moins un de ces mots-clés : Réglé

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)

  • Loading Countdowns